Нужна помощь Проблема с китайским sh-arm

Тема в разделе "Вопросы эксплуатации", создана пользователем nikrabbit, 1 май 2014.

  1. nikrabbit

    nikrabbit Новый пользователь

    Сообщения:
    5
    Адрес:
    Одесса
    Есть китайский СО2 гравер Shenhui SH-ARM mini.
     , 2014-05-01 10.18.46.jpg
    Вот с таким контроллером.
     , 2014-05-01 10.18.57.jpg

    Покупал новый для поиграться. Был у него один глюк, не всегда заканчивает гравировать. Гравирует часть и рисует квадрат размером с область гравировки.
     , 2014-05-01 10.18.01.jpg
    У меня как-то получалось сделать пару печатей в начале, потом он пролежал год и теперь я не могу заставить его нормально работать.
    Подскажите пожалуйста с чем связан этот глюк?
     
  2. halkru

    halkru Константин

    Сообщения:
    4.923
    Медиа:
    705
    Альбомы:
    3
    Род занятий:
    Творческий
    Адрес:
    СССР
    В чем заключается проблема? Возможно за год "выдохся" излучатель (это единственный, на сколько мне известно, завод изготавливающий излучатели самостоятельно).
     
  3. nikrabbit

    nikrabbit Новый пользователь

    Сообщения:
    5
    Адрес:
    Одесса
    Скорее тут дело в USB. Во-первых сбой происходит всегда через 23 секунды. Во-вторых когда я двигаю головку через меню компьютера через несколько секунд происходит сброс, головка возвращается обратно и появляется надпись logic port 1: send data error!
     
  4. halkru

    halkru Константин

    Сообщения:
    4.923
    Медиа:
    705
    Альбомы:
    3
    Род занятий:
    Творческий
    Адрес:
    СССР
    Да, похоже на программно-аппаратный сбой, возможно следует попробовать вернуться к конфигурации комп+софт при котором станок работал. Так-же это может быть причиной отсутствия Dog ключа к ПО станка.
     
  5. nikrabbit

    nikrabbit Новый пользователь

    Сообщения:
    5
    Адрес:
    Одесса
    Ключ стоит, настроики те-же. Такой глюк был изначально но иногда получалось работать нормально.
     
  6. halkru

    halkru Константин

    Сообщения:
    4.923
    Медиа:
    705
    Альбомы:
    3
    Род занятий:
    Творческий
    Адрес:
    СССР
    Трудно предположить, т.к. с такой системой управления не сталкивались. Как вариант - гляньте настройки виртуального сом порта (установите контроль потока xon/xoff, уменьшите буфер, уменьшите скорость).
     
  7. nikrabbit

    nikrabbit Новый пользователь

    Сообщения:
    5
    Адрес:
    Одесса
    Всем спасибо, решил проблему. На другой комп поставил дрова и с него все отлично получается :)
     
    halkru нравится это.
  8. nikrabbit

    nikrabbit Новый пользователь

    Сообщения:
    5
    Адрес:
    Одесса
    Опять понадобился, снова все компьютеры новые, не могу на виндвс 7ку и на 10ку поставить драйвера. Подскажите где взять свежие драйвера и может быть и новый newlydraw?
     
Похожие темы
  1. Vyacheslav
    Ответов:
    73
    Просмотров:
    23.719
  2. Dixxx666
    Ответов:
    19
    Просмотров:
    6.565
  3. MSIsaevs
    Ответов:
    0
    Просмотров:
    3.050
  4. kalina081
    Ответов:
    1
    Просмотров:
    1.619
  5. BleizRUz
    Ответов:
    8
    Просмотров:
    3.375
Загрузка...

Поделиться этой страницей