Нужна помощь Гравирует полосами

Тема в разделе "Вопросы эксплуатации", создана пользователем Silver, 3 мар 2020.

  1. Silver

    Silver Новый пользователь

    Сообщения:
    9
    Всем доброго дня!
    Столкнулся с искажениями в виде неоднородной гравировки на анодированном алюминии (черном) в виде повторяющихся не понятно по какому закону серых полос. Юстировка и смазка производилась. Epilog mini 24 35W.
    Прошу помочь, спасибо!
    ..., , img024 (2).jpg
     
  2. Artyr_K2

    Artyr_K2 Новый пользователь

    Сообщения:
    19
    Сам алюминий возможно с изъянами? Для проверки можно загравировать рядом но со смещением, если дефект по одной линии то скорей всего такой алюминий.
     
  3. Silver

    Silver Новый пользователь

    Сообщения:
    9
    Нет, пробовал. Без полос гравирует узкие участки, около 5 см., а вот сантиметров 15+ уже начинает полосить. Подозреваю только на излучатель
     
  4. igorzh

    igorzh Активный участник

    Сообщения:
    263
    В микроскоп посмотреть - нет ли там муара, нет ли там смещения линий. Грешить на источник было бы как-то странно, скорее гальванометры, и тогда наличие неравномерного смещения это покажет. Но вообще мало данных.
     
  5. Silver

    Silver Новый пользователь

    Сообщения:
    9
    Если смотреть под микроскопом, то создается впечатление, что полосы возникают от не полного прожига материала. Ощущение, что проседает мощность
     
  6. igorzh

    igorzh Активный участник

    Сообщения:
    263
    Ну по судите сами - у вас есть устойчивая картина дефекта - регулярные полосы. Это значит, что грешить на какие-то случайные процессы не следует. Тогда я бы начал смотреть насколько это все повторяется от раза к разу, по какой оси идет дефект. Раз такая регулярность, то скорее всего что-то в сканаторе, может зеркало, но лично мне информации мало для предположений.
     
    shatrovmax нравится это.
  7. Silver

    Silver Новый пользователь

    Сообщения:
    9
    Полосы чередуются то часто, то реже, бывает их вообще нет. Если гравировать узкий участок, то их нет. Я так и не понял до конца закономерность этого геммороя. Как я понимаю устройство моего станка - там нет сканаторов.
     
  8. MaxiMarker

    MaxiMarker Профи

    Сообщения:
    895
    Медиа:
    3
    Альбомы:
    1
    Род занятий:
    Fiber Lasers (sale & service)
    Адрес:
    Москва
    Челвек вроде в начале написал, что станок у него Epilog mini 24 35W. А это СО2 планшетный станок. Там нет сканаторов...
     
  9. halkru

    halkru Константин

    Сообщения:
    5.204
    Медиа:
    728
    Альбомы:
    3
    Род занятий:
    Творческий
    Адрес:
    СССР
    Как вариант проверить внешнюю питающую среду 220 В. Бывает сосед на линии включает компрессор 5 кВт, и результат..
     
  10. igorzh

    igorzh Активный участник

    Сообщения:
    263
    Блин, точно. Привык, что тут читаю в основном про маркираторы волоконные...
    Но все равно, если предположить, что гравировка по Х идет по горизонтали, то получается полошение по Y. Это вряд ли зависит от помех - помехи дают нерегулярность, а тут "интерференционная картинка", значит оптика. Но если оптика - то картина будет повторяться независимо от начала координат и работы. Но я бы всё же проверил, что муар не от наложения соседних проходов. Сделать шаг заведомо больше и проверить. Мне кажется, что это муар от того, что механика плохо настроена, линии частые, и в некоторых местах шаг между линиями меняется, отсюда муар. Вот 90%, что это :)
     
  11. Silver

    Silver Новый пользователь

    Сообщения:
    9
    Пробовал только от ИБП, все то же...
     
  12. ilya37rus

    ilya37rus Новый пользователь

    Сообщения:
    4
    Заземление есть? Может охлаждение трубы, у меня раз на раз не получалось, сам намучался пока нашел, менял трубки охлаждайки
     
  13. shatrovmax

    shatrovmax Участник

    Сообщения:
    79
    Медиа:
    1
    А проблема на одном месте или в разных?
    Возможно кривая направляйка, и в некоторых местах луч отклоняется от середины линзы. Визуально может этого и не видно, а при гравировке вылазит.
     
  14. Silver

    Silver Новый пользователь

    Сообщения:
    9
    Заземления отдельного нет, у меня труба металлическая с воздушным охл.
     
  15. Silver

    Silver Новый пользователь

    Сообщения:
    9
    Заправил трубу. При тестировании на макс мощности она падала минут за 10 вдвое. Мастер сказал, что зеркала внутри трубы пришлось юстировать. Сейчас не "полосит", но только после прогрева (точную методику пока не схватил).
     
Похожие темы
  1. rumihin
    Ответов:
    3
    Просмотров:
    3.121
  2. Kibanoff
    Ответов:
    2
    Просмотров:
    1.240
  3. novas86
    Ответов:
    53
    Просмотров:
    16.425
  4. lev74

    Нужна помощь Не гравирует

    Ответов:
    5
    Просмотров:
    757
  5. Bort22
    Ответов:
    29
    Просмотров:
    2.506
Загрузка...

Поделиться этой страницей