Сканирующая голова - проблема

Тема в разделе "Лазерный твердотельный гравер (маркер)", создана пользователем Vadim2233, 7 май 2020.

  1. Vadim2233

    Vadim2233 Новый пользователь

    Сообщения:
    8
    Один гальванометр ( У координата ) не очень громко загудел, если дотронутся до зеркала - очень мелкая дрожь ,
    если от гравировать крест, то толщина линии ( координата У ) толще линии ( координата Х ).
    замена местами пред. усилителей не оказывает влияния.

    Что может быть ? ( замена блока питания, кабеля, процессора ) - нет изменений.
    Добавляю фото гравировки и сканирующей головы
     
  2. Vadim2233

    Vadim2233 Новый пользователь

    Сообщения:
    8
    добавил фото гравировки
     

    Вложения:

  3. MaxiMarker

    MaxiMarker Профи

    Сообщения:
    1.119
    Медиа:
    3
    Альбомы:
    1
    Род занятий:
    Fiber Lasers (sale & service)
    Адрес:
    Москва
    Если так, то дело в самом моторе. С большой долей вероятности поможет только замена мотора на аналогичный.
    Но у Вас непонятно какого производителя головка, поэтому не так просто будет найти замену мотору (от других производителей может не подойти).
    Пишите туда, где станок покупали.
     
  4. Vadim2233

    Vadim2233 Новый пользователь

    Сообщения:
    8
    Спасибо за ответ.
    1. Что накрылся двигатель почти ясно ( хотя ? - накрылся очень незначительно/ гравировка возможна
    с малозаметным дефектом на некотором виде гравировки ). Накрылся датчик положения в двигателе ? (как проявляется ? )

    Более детальная информация?
    а) Маркер и компьютер стояли вместе и питание происходило грубо от одной розетки ( все работало ). Сотрудникам
    в категоричной форме предупреждалось не удлинять USB Провод и не брать другое питание.
    (им вроде не очень
    удобно )
    б) Появился такой дефект через некоторое время.
    в) Чтобы локализовать быстро дефект - переставляю с другого маркера голову (такая же).
    работаете 2-3 минуты нормально, потом также еле заметно начинает звенеть голова и появляется тот же дефект ( и напряженное
    зеркало - и вторая убитая сканирующая голова с Y координатой )
    г) меняю контроллер, блок питания 15 вольт , кабель к голове , USB кабель - мелко гудит.
    если подключить голову только к блоку питания 15 вольт - тихо звенит голова.
    ПО драйвер переставлял.
    д) обнаруживаю - персонал подключил допонительно экранированный USB удлинитель 5-7 метров.
    Подключил питание с другой стенки производственного помещения ( земли там нормальной конечно нет, нейтраль
    как подключена на разных направлениях и подключена ли ? )

    е) работа маркера дальше не деградирует , эффект дальше не прогрессирует.

    Вопрос
    - Накрылся датчик положения в двигателе ? (как проявляется ? ) или обмотка (но так мало проявляется )
    - могло накрыться еще что то параллельно ? ( не хотелось сжечь третий гальванометр )
     
  5. MaxiMarker

    MaxiMarker Профи

    Сообщения:
    1.119
    Медиа:
    3
    Альбомы:
    1
    Род занятий:
    Fiber Lasers (sale & service)
    Адрес:
    Москва
    Возможно на Вашем станке присутствуют проблема с правильным разведением земли внутри. Проверьте внимательно, что и как заземлено. В первую очередь блоки питания. Китайцы любят заземлять среднюю точку питания головки (+-15 Вольт). С точки зрения безопасности это правильно, но часто оказывает негативное влияние на работу головки. Если у Вас средняя точка питания +-15 Вольт на блоке питания соединена с общей землёй, то попробуйте её разземлить. Сигналы управления головкой (которые идут с контроллера) цифровые и дифференциальные, поэтому "земля" в чистом виде им не нужна (только в качестве экрана на кабеле и то на очень больших расстояниях).
    Далее отсоедините разъём сигналов управления головкой от контроллера и тупо включите питание на головке. Посмотрите на реакцию и звуки (звон или гул в Вашей интерпретации).
    Если ничего не поменялось, то отключите от драйверов аналоговые сигналы управления. В вашем случае (если судить по фото) это маленькие белые разъёмы. Драйверы у вас аналоговые и без встроенных ЦАПов (опять же судя по скудному фото). ЦАПы стоят на отдельной плате с разъёмом DB25 на крышке головки.
    Посмотрите на реакцию. Если звон или гул остались, то нужно дальше смотреть... Но тут без хорошего осциллографа и понимания "как оно работает" будет сложно.
     
    Kelvin нравится это.
  6. MaxiMarker

    MaxiMarker Профи

    Сообщения:
    1.119
    Медиа:
    3
    Альбомы:
    1
    Род занятий:
    Fiber Lasers (sale & service)
    Адрес:
    Москва
    Желательно всё же проверить блок питания головки осциллографом (в режиме AC), там много интересного можно увидеть. Как минимум грязь дешёвых преобразователей и пульсации в 150-200 мВольт.
     
  7. Vadim2233

    Vadim2233 Новый пользователь

    Сообщения:
    8
    Большое спасибо за письмо. Буду пробовать после праздников. Обязательно буду держать в курсе.
     
  8. Vadim2233

    Vadim2233 Новый пользователь

    Сообщения:
    8
    Извините длинно. Из за корона вируса некоторое время к оборудованию не было доступа.

    Два блока питания HF 150W-D-L - проверили ( пульсаций нет )
    Провел следующие измерения:
    1) блок питания HF 150W-D-L (для второго идентично )
    напряжение V1/Com - 15.10 Вольт
    напряжение V2/Com + 15.15 Вольт
    2) к блоку питания подключена новая голова ( взята на время ) не гудит
    напряжение V1/Com - 15.11 Вольт
    напряжение V2/Com + 15.15 Вольт

    3) к блоку питания подключена дефектная голова №1 ( гудит и при гравировке по координате Y утолщение линии)
    напряжение V1/Com - 13.80 Вольт
    напряжение V2/Com + 15.15 Вольт

    4) к блоку питания подключена дефектная голова №2 ( гудит и при гравировке по координате Y утолщение линии)
    получена при замене Головы №1 на новую
    напряжение V1/Com - 13.80 Вольт
    напряжение V2/Com + 15.15 Вольт

    5) к блоку питания подключена только плата Доступно участникам дефектной головы №1
    напряжение V1/Com - 15.10 Вольт
    напряжение V2/Com + 15.15 Вольт

    6) к блоку питания подключена только плата Доступно участникам от гальвопривода Х и гальвопривод Х дефектной головы №1
    напряжение V1/Com - 14.30 Вольт
    напряжение V2/Com + 15.15 Вольт

    7) В данный момент не гудит ( бывает такое если одним наконечником от тестера несколько раз коснуться Com и V2 на блоке питания )
    к блоку питания подключена только плата Доступно участникам от гальвопривода Y и гальвопривод Y дефектной головы №1
    напряжение V1/Com - 14.30 Вольт
    напряжение V2/Com + 15.15 Вольт

    В данный момент гудит
    к блоку питания подключена только плата Доступно участникам от гальвопривода Y и гальвопривод Y дефектной головы №1
    напряжение V1/Com - 15.10 Вольт
    напряжение V2/Com + 15.15 Вольт
     

    Вложения:

  9. Malk

    Malk Новый пользователь

    Сообщения:
    7
    Добрый день
    Вы разобрались с проблемой??
    Я перечитал тему, но до конца не понял как решили проблему....
    У меня 1 раз в 1,5месяца сканатор уходит в резонанс и гравирует полную чушь, перезагружаешь станок и всё пропадает. Но хочу решить вопрос и думаю с чего начать и куда смотреть. Сам в этом слабо понимаю.
     
  10. MaxiMarker

    MaxiMarker Профи

    Сообщения:
    1.119
    Медиа:
    3
    Альбомы:
    1
    Род занятий:
    Fiber Lasers (sale & service)
    Адрес:
    Москва
    С такой частотой проблемы (1 раз в 1.5 месяца) про неё (проблему) можно и забыть... и забить на неё :)
    Всего то, нужно "перезагрузить станок" (хотя, что такое перезагрузка станка - не совсем понятно) и проблемы уже нет...
    Раз в полтора месяца можно и потратить на это несколько минут.
     
  11. Mol_s_off

    Mol_s_off Активный участник

    Сообщения:
    252
    Род занятий:
    Ручная и лазерная гравировка
    Адрес:
    Ювелирная столица России
    А если человек пользуется станком раз в полтора месяца!......:lol: ну тогда и на станок можно забить!
     
  12. halkru

    halkru Константин

    Сообщения:
    5.515
    Медиа:
    744
    Альбомы:
    3
    Род занятий:
    Творческий
    Адрес:
    СССР
    Это можно увидеть? Как Вы определили резонанс?
     
  13. Malk

    Malk Новый пользователь

    Сообщения:
    7
    Мужики, я понимаю что это кажется ерундой, 1 раз в 1,5месяца и лечится вкл-выкл. станок. Но суть в том, что количество бракованных изделий растёт и иногда проще заменить бракованную деталь, чем краснеть перед клиентом и т.п.
    Глюк происходит во время гравировки, а не во время включения красной указки и выставления изделия.
    Вчера проверил блоки питания, они выдают стабильно своё напряжение - 3 блока по 5, 15 и 24В.

    На фото тест.
    Источник Raicus 30Вт
    Линза 300*300мм
    Сканнатор -без опознавательных знаков
    Материнка: MODEL : FIBER-M
    Видно, что снизу вверх круглые точки становятся квадратами, а в конце вообще появляется прямоугольник.
    ..., , -1x-1x80_20210407_115902 (2).jpg ..., , -1x-1x80_20210407_115911.jpg
     

    Вложения:

  14. Mol_s_off

    Mol_s_off Активный участник

    Сообщения:
    252
    Род занятий:
    Ручная и лазерная гравировка
    Адрес:
    Ювелирная столица России
    Если бы у вас вытягивало точку сканатором, на прямоугольнике бы визуально падала мощность или заметен был увеличивающийся шаг заливки! Чего не наблюдается!
     
  15. Malk

    Malk Новый пользователь

    Сообщения:
    7
    Но кроме сканатора больше не на что грешить, остальное работает чётко
    Или вы думаете что это материнка глючит?
    Когда то думал может это сбой напряжения, но поставил стабилизатор напряжения-не помогло.
    Единственное что осталось, это дополнительное заземление сделать, но не уверен что в заземлении дело....
     
  16. Valera5609

    Valera5609 Активный участник

    Сообщения:
    148
    Медиа:
    1
    Альбомы:
    1
    Род занятий:
    Гравировка любой сложности на любой поверхности
    Так заземлите, вообще станки не рекомендуют включать и работать без стабилизатора и хорошего заземления...
     
  17. Malk

    Malk Новый пользователь

    Сообщения:
    7
    Заземление есть, у нас всё производство на нём, но оно общее на здание. А сейчас ещё холодно и земляные работы делать не думали.
    И земля маловероятно повлияет на сканатор, т.к. стоит стабилизатор (как мне кажется)
     
  18. ArtP

    ArtP Новый пользователь

    Сообщения:
    15
    Привет всем.
    У меня, к сожалению похожая проблема. Может кто-то в описании моем найдет себе подсказки, а кто-то сможет подсказать мне.
    Буду благодарен.
    Старая голова от производителя лазера была заменена 1,5 года назад на голову Sino Galvo для большей производительности.
    Недавно стал замечать звук гальванометра не совсем обычный, но работать продолжал.
    Затем при включении обнаружилось, что двигатели вибрируют с высокой частотой, дрожат оба.
    Красная точка при этом уводится в угол вместо центра.
    При отключении сигнала (кабеля) от главного контроллера суть не поменялась.
    При подключении старой, ранее стоявшей головки, у которой есть индикация питания сверху, этот индикатор горел красным вместо зеленого цвета. Понятно стало, что надо смотреть БП.
    На БП 24 В был обнаружен вздувшийся кондер в цепи одного из выхода +V2.
    Он был заменен, старая головка после этого включилась и работала, а вот новая так и осталась с теми же проблемами.
    Написал производителю в Sino Galvo, они попросили измерить сигналы осциллографом на определенных контактах.
    Видео сигналов (фото невозможно сделать было, сигналы скачут) было выслано для ознакомления.
    Они пришли к выводу, что проблема, скорее всего в контроллере гальванометра, предложили выслать им на ремонт.
    Работал пока на старой головке. Договорился выслать их голову на ремонт.
    И тут старая головка тоже перестала работать, странный звук, и уводит луч в край.
    Ну как так-то?
    Проверился БП на осциллографе. Я, конечно, не спец на этом приборе, но напряжение БП, судя по измерениям, выдает номинальное.
    Осциллограф брал на время, отдал, потом подумал, что может помехи какие-то БП выдает вместе с сигналом. Поменял 2 выпрямителя на выходе перед стабилизатором, не помогло.
    Сейчас дилемма. С одной стороны надо бы выслать новую головку на ремонт в Китай, но блин, обе головки полетели с интервалом в 2 недели - это очень подозрительно, маловероятно, что они вышли из строя почти одновременно.
    И БП подозрительно выдает при этом нужные характеристики. Что делать?
    Проверить на другом БП нет возможности, он специфический, в продаже такие только в Китае, ждать долго.
    Будут какие-то мысли в помощь?
     
  19. Malk

    Malk Новый пользователь

    Сообщения:
    7
    у меня сегодня спустя 15дней повторилась проблема.
    Утром включаем станок, а у него сканнатор глючит (источник даже ещё не включали).
    Глюк- это нехарактерный звук/писк/вибрация/скрежет который появляется из сканатора.
    Итог меряю в момент глюка напряжение на БП и значения 5,1В и 15,2В, т.е. они в норме.
    Далее нажимаю показать сканером место гравировки и скидываю, делаю так 5 раз и всё проблема с глюком проходит, звук/писк/вибрация/скрежет становятся как и были ранее и проблема уходит.

    Ещё сегодня заметили, что символ размером 20*20мм может делаться 30 секунд в 3 прохода, и когда в партии ты меняешь в Ezcad этот же символ на размер 22мм, то станок уже гравирует 2мин 15секунд - Что НЕАДЕКВАТНО МНОГО. А потом станок может гравировать 32 секунды, т.е. станок сам меняет время и скорость гравировки на НЕПРЕДСКАЗУЕМУЮ ))))
     
  20. halkru

    halkru Константин

    Сообщения:
    5.515
    Медиа:
    744
    Альбомы:
    3
    Род занятий:
    Творческий
    Адрес:
    СССР
    В норме +15 и -15 плюс земля.
     
Похожие темы
  1. MSIsaevs
    Ответов:
    0
    Просмотров:
    6.001
  2. kalina081
    Ответов:
    1
    Просмотров:
    1.860
  3. kalina081
    Ответов:
    0
    Просмотров:
    5.258
  4. Veronika
    Ответов:
    3
    Просмотров:
    1.127
  5. lexus80
    Ответов:
    0
    Просмотров:
    2.441
Загрузка...

Поделиться этой страницей