Нужна помощь "не пропечатывает"

Тема в разделе "Лазерный твердотельный гравер (маркер)", создана пользователем hexus16, 2 июн 2021.

  1. hexus16

    hexus16 Участник

    Сообщения:
    54
    Медиа:
    6
    Альбомы:
    1
    Здравствуйте. Столкнулся с тем, что если гравировать текст на табличке примерно 30*50 текст с завитушками не всегда пропечатываются буквы до конца. Пробовал менять угол, но это особо не помогает. Есть подозрение, что возможно нужна опция "автовращение", но как ей пользоваться? Или все таки есть другой вариант?
    [​IMG]
     
  2. RuSS56

    RuSS56 Активный участник

    Сообщения:
    130
    Я даже по фото не очень понял о чем речь.
    Автовращение работает на нескольких проходах. На каждом проходе поворачивает заливку на указанный угол.
     
  3. hexus16

    hexus16 Участник

    Сообщения:
    54
    Медиа:
    6
    Альбомы:
    1
    Шарик, ты лошарик). Забыл отметить. Да, фото конченное, но тут каким углом повернуть. Речь идет о проплешинах светлого цвета.
    [​IMG]
     
  4. RuSS56

    RuSS56 Активный участник

    Сообщения:
    130
    Блин... Я кроме проплешин на этой фото в принципе ничего не вижу. А получше фото сделать нельзя?
     
  5. Сигизмунд

    Сигизмунд Активный участник

    Сообщения:
    184
    Медиа:
    3
    Альбомы:
    1
    сфокусируйте фото
     
  6. hexus16

    hexus16 Участник

    Сообщения:
    54
    Медиа:
    6
    Альбомы:
    1
    Пойдем другим путем. Да нужно или мыльницу брать или телефон получше взять )
    Ну меня собственно эти проплешины и интересуют.
     
  7. Сигизмунд

    Сигизмунд Активный участник

    Сообщения:
    184
    Медиа:
    3
    Альбомы:
    1
    что за материал, режим гравировки, файл гравировки ... четкое фото ... и тогда к вам потянутся люди
     
  8. Сигизмунд

    Сигизмунд Активный участник

    Сообщения:
    184
    Медиа:
    3
    Альбомы:
    1
    из-за материала это происходит, попробуйте печатный шрифт думаю тоже самое будет (либо нахлесты идут)
     
  9. hexus16

    hexus16 Участник

    Сообщения:
    54
    Медиа:
    6
    Альбомы:
    1
    Материал предположительно латунь. режим в 5 прохода. первый - 800-40-30 (скорость мощность-частота), угол 0, заливка непрерывная змейка. Второй такой же, но угол 90, третий 1200 - 10 - 35. Четвертый и пятый 120-45-30, зигзаг.
    Да, я понимаю, что фотка немногим лучше. Но видно в живую лучше, чем на фото. Буква в и д видны белые пятна.
    [​IMG]
    Если что, то вот настройки.
     
  10. Сигизмунд

    Сигизмунд Активный участник

    Сообщения:
    184
    Медиа:
    3
    Альбомы:
    1
    маркировка по контору стоит? если да то контур два раза проходит ..в нахлест в тонких местах.. и зачем столько режимов яб один подбирал и топил
     
    hexus16 нравится это.
  11. hexus16

    hexus16 Участник

    Сообщения:
    54
    Медиа:
    6
    Альбомы:
    1
    Ну первые снимают верхний слой, средний чистит, а 2 последних уже наносят цвет. Контур? Надо посмотреть, вообще на тонких и мелких стараюсь без контура работать.
     
  12. MaxiMarker

    MaxiMarker Профи

    Сообщения:
    1.145
    Медиа:
    3
    Альбомы:
    1
    Род занятий:
    Fiber Lasers (sale & service)
    Адрес:
    Москва
    Чтобы оценить и понять, что у вас там происходит в проблемных местах, нужны качемственные фото из под хорошего микроскопа.
    Чтобы линии, которые оставлячет лазер, были хорошо различимы. Особенно, начало и конец линий.
    Посмотрел ваш файл и режимы... Задержки лазера на разных маркерах "от балды" кто то выставлял ? Или в них был залжен какой то сокральный смысл ?
     
  13. MaxiMarker

    MaxiMarker Профи

    Сообщения:
    1.145
    Медиа:
    3
    Альбомы:
    1
    Род занятий:
    Fiber Lasers (sale & service)
    Адрес:
    Москва
    И вообще, признаком хорошего тона является выкладвать конфигурацию оборудования, на котором работаете...
    Иначе на вопрос о помощи ответы будут из разряда "пальцем в небо".
     
  14. hexus16

    hexus16 Участник

    Сообщения:
    54
    Медиа:
    6
    Альбомы:
    1
    Ну как и все связанное со станком это несет больше сакральный смысл). Конечно от балды. Нет, я делал сетку и в целом, что -300 300, что 160 160, что 160 300 не особо вроде различаются. Хотя все таки я стараюсь делать на -300 160, все таки если startTC 160, то зажигание немного позднее.
    Микроскопа нет и пока даже не предвидится.
    Так что я прошу именно потыкать пальцем в небо). А я их проверяю. Хотя вроде идея с автовращением сработала. Завтра еще погоняю станок.
    Ну а касательно конфигов, я пока не до конца разобрался еще с форумом.
     
  15. halkru

    halkru Константин

    Сообщения:
    5.578
    Медиа:
    746
    Альбомы:
    3
    Род занятий:
    Творческий
    Адрес:
    СССР
    Тут надо приложить внимание.
     
  16. hexus16

    hexus16 Участник

    Сообщения:
    54
    Медиа:
    6
    Альбомы:
    1

    Итак, перепроверил все, откопал табличку примерно такую же. Из косяков только я зря наверное маркировку контура включил. Но она особой роли тут не сыграла.
    И да есть у меня такая беда, что я говорю так сказать всю правду, ничего кроме правды, но не всю. В том плане, что вечно упускаю что-то нужное.
    И да у меня станок райкус 30q, линза f=290.
     

    Вложения:

    • Лазерный твердотельный гравер (маркер),i "не пропечатывает", IMG_4547.JPG
      IMG_4547.JPG
      Размер файла:
      162,5 КБ
      Просмотров:
      34
  17. MaxiMarker

    MaxiMarker Профи

    Сообщения:
    1.145
    Медиа:
    3
    Альбомы:
    1
    Род занятий:
    Fiber Lasers (sale & service)
    Адрес:
    Москва
    Почитайте ещё раз форум, про задержки в частности... Ключевые слова - фантомы на гравировке.
    Ваша проблема скорее всего из за неправильно выставленных задержек холостого прыжка.
    Они выставляются в окне дополнительных настроек.
    У вас стоят "по умолчанию" 10 и 85 (китайские головы не работают с такими маленькими задержками). Поставьте 350 и 500. Проблема скорее всего уйдёт.
     
    Mol_s_off нравится это.
  18. hexus16

    hexus16 Участник

    Сообщения:
    54
    Медиа:
    6
    Альбомы:
    1
    Ну пока жду прихода табличек, что бы убедиться. Походу проблема и правда в Start/EndTC и заливке. Пробовал на жетоне делать и там тоже появился лишний контур, поменял заливку, поменял зажигание и стало все ок. Посмотрим еще на задержку холостого хода. Жаль его нельзя поменять сразу и везде.
     

Поделиться этой страницей